LISP

LISP (Locator/ID Separation Protocol)

LISP RFCs (34)

Display RFCs as
  • RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates

    Experimental
  • RFC 9962: A Decentralized Locator/ID Separation Protocol Mapping System (LISP-Decent)

    Informational
  • RFC 9798: PIM Join/Prune Attributes for Locator/ID Separation Protocol (LISP) Environments Using Underlay Multicast

    Experimental
  • RFC 9735: Locator/ID Separation Protocol (LISP) Distinguished Name Encoding

    Proposed Standard
  • RFC 9706: TreeDN: Tree-Based Content Delivery Network (CDN) for Live Streaming to Mass Audiences

    Informational
  • RFC 9437: Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP)

    Proposed Standard
  • RFC 9299: An Architectural Introduction to the Locator/ID Separation Protocol (LISP)

    Informational
  • RFC 9300: The Locator/ID Separation Protocol (LISP)

    Proposed Standard
  • RFC 9301: Locator/ID Separation Protocol (LISP) Control Plane

    Proposed Standard
  • RFC 9302: Locator/ID Separation Protocol (LISP) Map-Versioning

    Proposed Standard
  • RFC 9303: Locator/ID Separation Protocol Security (LISP-SEC)

    Proposed Standard
  • RFC 9304: Locator/ID Separation Protocol (LISP): Shared Extension Message and IANA Registry for Packet Type Allocations

    Proposed Standard
  • RFC 9305: Locator/ID Separation Protocol (LISP) Generic Protocol Extension

    Proposed Standard
  • RFC 9306: Vendor-Specific LISP Canonical Address Format (LCAF)

    Experimental
  • RFC 8378: Signal-Free Locator/ID Separation Protocol (LISP) Multicast

    Experimental
  • RFC 8111: Locator/ID Separation Protocol Delegated Database Tree (LISP-DDT)

    Experimental
  • RFC 8112: Locator/ID Separation Protocol Delegated Database Tree (LISP-DDT) Referral Internet Groper (RIG)

    Informational
  • RFC 8113: Locator/ID Separation Protocol (LISP): Shared Extension Message & IANA Registry for Packet Type Allocations

    Experimental

      Obsoleted by RFC 9304

  • RFC 8060: LISP Canonical Address Format (LCAF)

    Experimental
  • RFC 8061: Locator/ID Separation Protocol (LISP) Data-Plane Confidentiality

    Experimental
  • RFC 8059: PIM Join Attributes for Locator/ID Separation Protocol (LISP) Environments

    Experimental
  • RFC 7954: Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) Block

    Historic
  • RFC 7955: Management Guidelines for the Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) Block

    Historic
  • RFC 7834: Locator/ID Separation Protocol (LISP) Impact

    Informational
  • RFC 7835: Locator/ID Separation Protocol (LISP) Threat Analysis

    Informational
  • RFC 7215: Locator/Identifier Separation Protocol (LISP) Network Element Deployment Considerations

    Experimental
  • RFC 7052: Locator/ID Separation Protocol (LISP) MIB

    Experimental
  • RFC 6830: The Locator/ID Separation Protocol (LISP)

    Experimental

      Obsoleted by RFC 9300, RFC 9301

  • RFC 6831: The Locator/ID Separation Protocol (LISP) for Multicast Environments

    Experimental
  • RFC 6832: Interworking between Locator/ID Separation Protocol (LISP) and Non-LISP Sites

    Experimental
  • RFC 6833: Locator/ID Separation Protocol (LISP) Map-Server Interface

    Experimental

      Obsoleted by RFC 9301

  • RFC 6834: Locator/ID Separation Protocol (LISP) Map-Versioning

    Experimental

      Obsoleted by RFC 9302

  • RFC 6835: The Locator/ID Separation Protocol Internet Groper (LIG)

    Informational
  • RFC 6836: Locator/ID Separation Protocol Alternative Logical Topology (LISP+ALT)

    Experimental

Subscribe to LISP

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.