SPF

SPF (Sender Policy Framework)

SPF RFCs (21)

Display RFCs as
  • RFC 9991: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting

    Proposed Standard
  • RFC 9057: Email Author Header Field

    Experimental
  • RFC 8601: Message Header Field for Indicating Message Authentication Status

    Proposed Standard
  • Proposed Standard
  • RFC 7960: Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email Flows

    Informational
  • RFC 7601: Message Header Field for Indicating Message Authentication Status

    Proposed Standard

    Obsoleted by RFC 8601

  • RFC 7489: Domain-based Message Authentication, Reporting, and Conformance (DMARC)

    Informational

    Obsoleted by RFC 9989, RFC 9990, RFC 9991

  • RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

    Proposed Standard
  • RFC 7070: An Architecture for Reputation Reporting

    Proposed Standard
  • RFC 7071: A Media Type for Reputation Interchange

    Proposed Standard
  • RFC 7072: A Reputation Query Protocol

    Proposed Standard
  • RFC 7073: A Reputation Response Set for Email Identifiers

    Proposed Standard
  • RFC 7001: Message Header Field for Indicating Message Authentication Status

    Proposed Standard

    Obsoleted by RFC 7601

  • RFC 6686: Resolution of the Sender Policy Framework (SPF) and Sender ID Experiments

    Informational
  • RFC 6652: Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting Format

    Proposed Standard
  • RFC 6591: Authentication Failure Reporting Using the Abuse Reporting Format

    Proposed Standard
  • RFC 6577: Authentication-Results Registration Update for Sender Policy Framework (SPF) Results

    Proposed Standard

    Obsoleted by RFC 7001

  • RFC 6008: Authentication-Results Registration for Differentiating among Cryptographic Results

    Proposed Standard
  • RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1

    Experimental

    Obsoleted by RFC 7208

  • RFC 3906: Calculating Interior Gateway Protocol (IGP) Routes Over Traffic Engineering Tunnels

    Informational
  • RFC 1074: NSFNET backbone SPF based Interior Gateway Protocol

    Unknown

Subscribe to SPF

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.