SNA
IBM SNA (Systems Network Architecture) interworking
Within this page
SNA RFCs (9)
RFC 2457: Definitions of Managed Objects for Extended Border Node
Proposed StandardRFC 2238: Definitions of Managed Objects for HPR using SMIv2
Proposed StandardRFC 2043: The PPP SNA Control Protocol (SNACP)
Proposed StandardRFC 2051: Definitions of Managed Objects for APPC using SMIv2
Proposed StandardRFC 1982: Serial Number Arithmetic
Proposed StandardRFC 1747: Definitions of Managed Objects for SNA Data Link Control (SDLC) using SMIv2
HistoricRFC 1666: Definitions of Managed Objects for SNA NAUs using SMIv2
HistoricRFC 1665: Definitions of Managed Objects for SNA NAUs using SMIv2
Proposed Standard- Obsoleted by RFC 1666
RFC 1538: Advanced SNA/IP : A Simple SNA Transport Protocol
Informational
Subscribe to SNA
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.