APPN
APPN (Advanced Peer-to-Peer Networking) peer-based SNA node networking, routing and its management objects
Within this page
APPN RFCs (9)
RFC 2584: Definitions of Managed Objects for APPN/HPR in IP Networks
Proposed StandardRFC 2455: Definitions of Managed Objects for APPN
Proposed StandardRFC 2456: Definitions of Managed Objects for APPN TRAPS
Proposed StandardRFC 2353: APPN/HPR in IP Networks APPN Implementers' Workshop Closed Pages Document
InformationalRFC 2232: Definitions of Managed Objects for DLUR using SMIv2
Proposed StandardRFC 2155: Definitions of Managed Objects for APPN using SMIv2
Proposed Standard- Obsoleted by RFC 2455
RFC 2166: APPN Implementer's Workshop Closed Pages Document DLSw v2.0 Enhancements
InformationalRFC 1795: Data Link Switching: Switch-to-Switch Protocol AIW DLSw RIG: DLSw Closed Pages, DLSw Standard Version 1
InformationalRFC 1593: SNA APPN Node MIB
Informational
Subscribe to APPN
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.