DLSw
DLSw (Data Link Switching) encapsulation of SNA and NetBIOS traffic over TCP/IP, and its switch-to-switch protocol
Within this page
DLSw RFCs (6)
RFC 2166: APPN Implementer's Workshop Closed Pages Document DLSw v2.0 Enhancements
InformationalRFC 2106: Data Link Switching Remote Access Protocol
Informational- Obsoleted by RFC 2114
RFC 2114: Data Link Switching Client Access Protocol
InformationalRFC 2024: Definitions of Managed Objects for Data Link Switching using SMIv2
Proposed StandardRFC 1795: Data Link Switching: Switch-to-Switch Protocol AIW DLSw RIG: DLSw Closed Pages, DLSw Standard Version 1
InformationalRFC 1434: Data Link Switching: Switch-to-Switch Protocol
Informational- Obsoleted by RFC 1795
Subscribe to DLSw
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.