DKIM

DKIM (DomainKeys Identified Mail)

DKIM RFCs (30)

Display RFCs as
  • RFC 9991: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting

    Proposed Standard
  • RFC 9057: Email Author Header Field

    Experimental
  • RFC 8617: The Authenticated Received Chain (ARC) Protocol

    Experimental
  • RFC 8601: Message Header Field for Indicating Message Authentication Status

    Proposed Standard
  • RFC 8463: A New Cryptographic Signature Method for DomainKeys Identified Mail (DKIM)

    Proposed Standard
  • RFC 8301: Cryptographic Algorithm and Key Usage Update to DomainKeys Identified Mail (DKIM)

    Proposed Standard
  • RFC 7960: Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email Flows

    Informational
  • RFC 7601: Message Header Field for Indicating Message Authentication Status

    Proposed Standard

      Obsoleted by RFC 8601

  • RFC 7489: Domain-based Message Authentication, Reporting, and Conformance (DMARC)

    Informational

      Obsoleted by RFC 9989, RFC 9990, RFC 9991

  • RFC 7070: An Architecture for Reputation Reporting

    Proposed Standard
  • RFC 7071: A Media Type for Reputation Interchange

    Proposed Standard
  • RFC 7072: A Reputation Query Protocol

    Proposed Standard
  • RFC 7073: A Reputation Response Set for Email Identifiers

    Proposed Standard
  • RFC 7001: Message Header Field for Indicating Message Authentication Status

    Proposed Standard

      Obsoleted by RFC 7601

  • RFC 6651: Extensions to DomainKeys Identified Mail (DKIM) for Failure Reporting

    Proposed Standard
  • RFC 6591: Authentication Failure Reporting Using the Abuse Reporting Format

    Proposed Standard
  • RFC 6541: DomainKeys Identified Mail (DKIM) Authorized Third-Party Signatures

    Experimental
  • RFC 6376: STD 76: DomainKeys Identified Mail (DKIM) Signatures

    Internet Standard
  • RFC 6377: BCP 167: DomainKeys Identified Mail (DKIM) and Mailing Lists

    Best Current Practice
  • RFC 6212: Authentication-Results Registration for Vouch by Reference Results

    Proposed Standard
  • RFC 6008: Authentication-Results Registration for Differentiating among Cryptographic Results

    Proposed Standard
  • RFC 5863: DomainKeys Identified Mail (DKIM) Development, Deployment, and Operations

    Informational
  • RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update

    Proposed Standard

      Obsoleted by RFC 6376

  • RFC 5617: DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)

    Historic
  • RFC 5585: DomainKeys Identified Mail (DKIM) Service Overview

    Informational
  • RFC 5518: Vouch By Reference

    Proposed Standard
  • RFC 5016: Requirements for a DomainKeys Identified Mail (DKIM) Signing Practices Protocol

    Informational
  • RFC 4870: Domain-Based Email Authentication Using Public Keys Advertised in the DNS (DomainKeys)

    Historic

      Obsoleted by RFC 4871

  • RFC 4871: DomainKeys Identified Mail (DKIM) Signatures

    Proposed Standard

      Obsoleted by RFC 6376

  • RFC 4686: Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)

    Informational

Subscribe to DKIM

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.