X.400

X.400 (ITU-T message handling systems) and interworking

X.400 RFCs (42)

Display RFCs as
  • RFC 9228: Delivered-To Email Header Field

    Experimental
  • RFC 6477: Registration of Military Message Handling System (MMHS) Header Fields for Use in Internet Mail

    Informational
  • RFC 5598: Internet Mail Architecture

    Informational
  • RFC 5068: BCP 134: Email Submission Operations: Access and Accountability Requirements

    Best Current Practice
  • RFC 3854: Securing X.400 Content with Secure/Multipurpose Internet Mail Extensions (S/MIME)

    Proposed Standard
  • RFC 3855: Transporting Secure/Multipurpose Internet Mail Extensions (S/MIME) Objects in X.400

    Proposed Standard
  • RFC 2293: Representing Tables and Subtrees in the X.500 Directory

    Proposed Standard
  • RFC 2294: Representing the O/R Address hierarchy in the X.500 Directory Information Tree

    Proposed Standard
  • RFC 2156: MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIME

    Proposed Standard
  • RFC 2157: Mapping between X.400 and RFC-822/MIME Message Bodies

    Proposed Standard
  • RFC 2158: X.400 Image Body Parts

    Proposed Standard
  • RFC 2159: A MIME Body Part for FAX

    Proposed Standard
  • RFC 2160: Carrying PostScript in X.400 and MIME

    Proposed Standard
  • RFC 2161: A MIME Body Part for ODA

    Experimental
  • RFC 2162: MaXIM-11 - Mapping between X.400 / Internet mail and Mail-11 mail

    Experimental
  • RFC 2163: Using the Internet DNS to Distribute MIXER Conformant Global Address Mapping (MCGAM)

    Proposed Standard
  • RFC 2164: Use of an X.500/LDAP directory to support MIXER address mapping

    Proposed Standard
  • RFC 1836: Representing the O/R Address hierarchy in the X.500 Directory Information Tree

    Experimental

      Obsoleted by RFC 2294

  • RFC 1837: Representing Tables and Subtrees in the X.500 Directory

    Experimental

      Obsoleted by RFC 2293

  • RFC 1838: Use of the X.500 Directory to support mapping between X.400 and RFC 822 Addresses

    Experimental

      Obsoleted by RFC 2164

  • RFC 1801: MHS use of the X.500 Directory to support MHS Routing

    Experimental
  • RFC 1802: Introducing Project Long Bud: Internet Pilot Project for the Deployment of X.500 Directory Information in Support of X.400 Routing

    Informational
  • RFC 1664: Using the Internet DNS to Distribute RFC1327 Mail Address Mapping Tables

    Experimental

      Obsoleted by RFC 2163

  • RFC 1685: Writing X.400 O/R Names

    Informational
  • RFC 1648: Postmaster Convention for X.400 Operations

    Historic
  • RFC 1649: Operational Requirements for X.400 Management Domains in the GO-MHS Community

    Informational
  • RFC 1615: Migrating from X.400(84) to X.400(88)

    Informational
  • RFC 1616: X.400(1988) for the Academic and Research Community in Europe

    Informational
  • RFC 1494: Equivalences between 1988 X.400 and RFC-822 Message Bodies

    Historic
  • RFC 1495: Mapping between X.400 and RFC-822 Message Bodies

    Proposed Standard

      Obsoleted by RFC 2156

  • RFC 1496: Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages

    Historic
  • RFC 1502: X.400 Use of Extended Character Sets

    Historic
  • RFC 1506: A Tutorial on Gatewaying between X.400 and Internet Mail

    Informational
  • RFC 1465: Routing Coordination for X.400 MHS Services Within a Multi Protocol / Multi Network Environment Table Format V3 for Static Routing

    Experimental
  • RFC 1405: Mapping between X.400(1984/1988) and Mail-11 (DECnet mail)

    Experimental

      Obsoleted by RFC 2162

  • RFC 1327: Mapping between X.400(1988) / ISO 10021 and RFC 822

    Proposed Standard

      Obsoleted by RFC 2156

  • RFC 1328: X.400 1988 to 1984 downgrading

    Historic
  • RFC 1330: Recommendations for the Phase I Deployment of OSI Directory Services (X.500) and OSI Message Handling Services (X.400) within the ESNET Community

    Informational
  • RFC 1148: Mapping between X.400(1988) / ISO 10021 and RFC 822

    Experimental

      Obsoleted by RFC 1327, RFC 2156

  • RFC 1138: Mapping between X.400(1988) / ISO 10021 and RFC 822

    Experimental

      Obsoleted by RFC 1327, RFC 2156

  • RFC 1026: Addendum to RFC 987: (Mapping between X.400 and RFC-822)

    Unknown

      Obsoleted by RFC 1327, RFC 2156

  • RFC 987: Mapping between X.400 and RFC 822

    Unknown

      Obsoleted by RFC 1327, RFC 2156

Subscribe to X.400

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.