RJE

Remote job entry on the early network

RJE RFCs (17)

Display RFCs as
  • RFC 740: NETRJS Protocol

    Historic
  • RFC 725: RJE protocol for a resource sharing network

    Unknown
  • RFC 599: Update on NETRJS

    Unknown

      Obsoleted by RFC 740

  • RFC 589: CCN NETRJS server messages to remote user

    Unknown
  • RFC 499: Harvard's network RJE

    Unknown
  • RFC 486: Data transfer revisited

    Unknown
  • RFC 407: Remote Job Entry Protocol

    Historic
  • RFC 368: Comments on "Proposed Remote Job Entry Protocol"

    Unknown
  • RFC 360: Proposed Remote Job Entry Protocol

    Unknown

      Obsoleted by RFC 407

  • RFC 338: EBCDIC/ASCII Mapping for Network RJE

    Unknown
  • RFC 324: RJE Protocol meeting

    Unknown
  • RFC 325: Network Remote Job Entry program - NETRJS

    Unknown
  • RFC 307: Using network Remote Job Entry

    Unknown
  • RFC 217: Specifications changes for OLS, RJE/RJOR, and SMFS

    Unknown
  • RFC 189: Interim NETRJS specifications

    Unknown

      Obsoleted by RFC 599

  • RFC 105: Network Specifications for Remote Job Entry and Remote Job Output Retrieval at UCSB

    Unknown
  • RFC 88: NETRJS: A third level protocol for Remote Job Entry

    Unknown

      Obsoleted by RFC 189

Subscribe to RJE

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.