CMP

CMP (Certificate Management Protocol)

CMP RFCs (13)

Display RFCs as
  • RFC 9810: Internet X.509 Public Key Infrastructure -- Certificate Management Protocol (CMP)

    Proposed Standard
  • RFC 9811: Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)

    Proposed Standard
  • RFC 9733: BRSKI with Alternative Enrollment (BRSKI-AE)

    Proposed Standard
  • RFC 9646: Conveying a Certificate Signing Request (CSR) in a Secure Zero-Touch Provisioning (SZTP) Bootstrapping Request

    Proposed Standard
  • RFC 9480: Certificate Management Protocol (CMP) Updates

    Proposed Standard

      Obsoleted by RFC 9810, RFC 9811

  • RFC 9481: Certificate Management Protocol (CMP) Algorithms

    Proposed Standard
  • RFC 9482: Constrained Application Protocol (CoAP) Transfer for the Certificate Management Protocol

    Proposed Standard
  • RFC 9483: Lightweight Certificate Management Protocol (CMP) Profile

    Proposed Standard
  • RFC 6712: Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)

    Proposed Standard

      Obsoleted by RFC 9811

  • RFC 5272: Certificate Management over CMS (CMC)

    Proposed Standard

      Obsoleted by RFC 10002

  • RFC 4212: Alternative Certificate Formats for the Public-Key Infrastructure Using X.509 (PKIX) Certificate Management Protocols

    Informational
  • RFC 4210: Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)

    Proposed Standard

      Obsoleted by RFC 9810

  • RFC 2510: Internet X.509 Public Key Infrastructure Certificate Management Protocols

    Proposed Standard

      Obsoleted by RFC 4210

Subscribe to CMP

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.