X.25

X.25 (ITU-T X.25 packet switching) and IP over public data networks

X.25 RFCs (19)

Display RFCs as
  • RFC 1613: cisco Systems X.25 over TCP (XOT)

    Informational
  • RFC 1598: PPP in X.25

    Proposed Standard
  • RFC 1490: Multiprotocol Interconnect over Frame Relay

    Draft Standard

      Obsoleted by RFC 2427

  • RFC 1461: SNMP MIB extension for Multiprotocol Interconnect over X.25

    Historic
  • RFC 1433: Directed ARP

    Experimental
  • RFC 1381: SNMP MIB Extension for X.25 LAPB

    Proposed Standard
  • RFC 1382: SNMP MIB Extension for the X.25 Packet Layer

    Proposed Standard
  • RFC 1362: Novell IPX over Various WAN Media (IPXWAN)

    Informational

      Obsoleted by RFC 1634

  • RFC 1356: Multiprotocol Interconnect on X.25 and ISDN in the Packet Mode

    Draft Standard
  • RFC 1315: Management Information Base for Frame Relay DTEs

    Proposed Standard

      Obsoleted by RFC 2115

  • RFC 1293: Inverse Address Resolution Protocol

    Proposed Standard

      Obsoleted by RFC 2390

  • RFC 1294: Multiprotocol Interconnect over Frame Relay

    Proposed Standard

      Obsoleted by RFC 1490, RFC 2427

  • RFC 1236: IP to X.121 address mapping for DDN

    Informational
  • RFC 1133: Routing between the NSFNET and the DDN

    Informational
  • RFC 1090: SMTP on X.25

    Unknown
  • RFC 1086: ISO-TP0 bridge between TCP and X.25

    Unknown
  • RFC 1044: STD 45: Internet Protocol on Network System's HYPERchannel: Protocol Specification

    Internet Standard
  • RFC 1031: MILNET name domain transition

    Unknown
  • RFC 874: Critique of X.25

    Unknown

Subscribe to X.25

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.