paging
Radio and network paging protocols
Within this page
paging RFCs (8)
RFC 1861: Simple Network Paging Protocol - Version 3 -Two-Way Enhanced
InformationalRFC 1703: Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical Procedures
InformationalRFC 1645: Simple Network Paging Protocol - Version 2
Informational- Obsoleted by RFC 1861
RFC 1568: Simple Network Paging Protocol - Version 1(b)
Informational- Obsoleted by RFC 1645
RFC 1569: Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical Procedures
Informational- Obsoleted by RFC 1703
RFC 1528: Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures
Historic- Obsoleted by RFC 9121
RFC 1529: Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Administrative Policies
InformationalRFC 1530: Principles of Operation for the TPC.INT Subdomain: General Principles and Policy
Informational
Subscribe to paging
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.