EAI

Email address internationalization (EAI)

EAI RFCs (21)

Display RFCs as
  • RFC 9598: Internationalized Email Addresses in X.509 Certificates

    Proposed Standard
  • RFC 9549: Internationalization Updates to RFC 5280

    Proposed Standard
  • RFC 8398: Internationalized Email Addresses in X.509 Certificates

    Proposed Standard

    Obsoleted by RFC 9598

  • RFC 6855: IMAP Support for UTF-8

    Proposed Standard

    Obsoleted by RFC 9755

  • RFC 6856: Post Office Protocol Version 3 (POP3) Support for UTF-8

    Proposed Standard
  • RFC 6857: Post-Delivery Message Downgrading for Internationalized Email Messages

    Proposed Standard
  • RFC 6858: Simplified POP and IMAP Downgrading for Internationalized Email

    Proposed Standard
  • RFC 6783: Mailing Lists and Non-ASCII Addresses

    Informational
  • RFC 6530: Overview and Framework for Internationalized Email

    Proposed Standard
  • RFC 6531: SMTP Extension for Internationalized Email

    Proposed Standard
  • RFC 6532: Internationalized Email Headers

    Proposed Standard
  • RFC 6533: Internationalized Delivery Status and Disposition Notifications

    Proposed Standard
  • RFC 5983: Mailing Lists and Internationalized Email Addresses

    Experimental

    Obsoleted by RFC 6783

  • RFC 5825: Displaying Downgraded Messages for Email Address Internationalization

    Experimental

    Obsoleted by RFC 6530

  • RFC 5738: IMAP Support for UTF-8

    Experimental

    Obsoleted by RFC 6855

  • RFC 5721: POP3 Support for UTF-8

    Experimental

    Obsoleted by RFC 6856

  • RFC 5504: Downgrading Mechanism for Email Address Internationalization

    Experimental

    Obsoleted by RFC 6530

  • RFC 5335: Internationalized Email Headers

    Experimental

    Obsoleted by RFC 6532

  • RFC 5336: SMTP Extension for Internationalized Email Addresses

    Experimental

    Obsoleted by RFC 6531

  • RFC 5337: Internationalized Delivery Status and Disposition Notifications

    Experimental

    Obsoleted by RFC 6533

  • RFC 4952: Overview and Framework for Internationalized Email

    Informational

    Obsoleted by RFC 6530

Subscribe to EAI

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.