SGML
SGML (Standard Generalized Markup Language)-based document interchange
Within this page
SGML RFCs (5)
RFC 1942: HTML Tables
Historic- Obsoleted by RFC 2854
RFC 1872: The MIME Multipart/Related Content-type
Experimental- Obsoleted by RFC 2112
RFC 1873: Message/External-Body Content-ID Access Type
ExperimentalRFC 1874: SGML Media Types
ExperimentalRFC 1866: Hypertext Markup Language - 2.0
Historic- Obsoleted by RFC 2854
Subscribe to SGML
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.