Netnews

Netnews article format and distribution

Netnews subjects:

Netnews RFCs (11)

Display RFCs as
  • RFC 8315: Cancel-Locks in Netnews Articles

    Proposed Standard
  • RFC 7259: The Jabber-ID Header Field

    Informational
  • RFC 1849: "Son of 1036": News Article Format and Transmission

    Historic

      Obsoleted by RFC 5536, RFC 5537

  • RFC 5536: Netnews Article Format

    Proposed Standard
  • RFC 5537: Netnews Architecture and Protocols

    Proposed Standard
  • RFC 4707: Netnews Administration System (NAS)

    Experimental
  • RFC 3864: BCP 90: Registration Procedures for Message Header Fields

    Best Current Practice
  • RFC 1739: A Primer On Internet and TCP/IP Tools

    Informational

      Obsoleted by RFC 2151

  • RFC 1580: FYI 23: Guide to Network Resource Tools

    Informational
  • RFC 1036: Standard for interchange of USENET messages

    Unknown

      Obsoleted by RFC 5536, RFC 5537

  • RFC 850: Standard for interchange of USENET messages

    Unknown

      Obsoleted by RFC 1036

Subscribe to Netnews

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.