Megaco

Megaco (Media Gateway Control), the IETF/ITU-T H.248 gateway control protocol

Megaco RFCs (8)

Display RFCs as
  • RFC 5615: BCP 151: H.248/MEGACO Registration Procedures

    Best Current Practice
  • RFC 5125: Reclassification of RFC 3525 to Historic

    Informational
  • RFC 3525: Gateway Control Protocol Version 1

    Historic

    Obsoleted by RFC 5125

  • RFC 3054: Megaco IP Phone Media Gateway Application Profile

    Informational
  • RFC 3015: Megaco Protocol Version 1.0

    Proposed Standard

    Obsoleted by RFC 3525

  • RFC 2885: Megaco Protocol version 0.8

    Historic

    Obsoleted by RFC 3015

  • RFC 2886: Megaco Errata

    Historic

    Obsoleted by RFC 3015

  • RFC 2805: Media Gateway Control Protocol Architecture and Requirements

    Informational

Subscribe to Megaco

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.