DECnet
DECnet (Digital Equipment Corporation network protocols) over IP infrastructure
Within this page
DECnet RFCs (5)
RFC 1762: The PPP DECnet Phase IV Control Protocol (DNCP)
Draft StandardRFC 1559: DECnet Phase IV MIB Extensions
Draft StandardRFC 1405: Mapping between X.400(1984/1988) and Mail-11 (DECnet mail)
Experimental- Obsoleted by RFC 2162
RFC 1376: The PPP DECnet Phase IV Control Protocol (DNCP)
Proposed Standard- Obsoleted by RFC 1762
RFC 1289: DECnet Phase IV MIB Extensions
Proposed Standard- Obsoleted by RFC 1559
Subscribe to DECnet
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.