HTTP/2
HTTP/2 (Hypertext Transfer Protocol version 2)
Within this page
HTTP/2 RFCs (7)
RFC 9113: HTTP/2
Proposed StandardRFC 8740: Using TLS 1.3 with HTTP/2
Proposed Standard- Obsoleted by RFC 9113
RFC 8441: Bootstrapping WebSockets with HTTP/2
Proposed StandardRFC 8336: The ORIGIN HTTP/2 Frame
Proposed StandardRFC 8164: Opportunistic Security for HTTP/2
HistoricRFC 7540: Hypertext Transfer Protocol Version 2 (HTTP/2)
Proposed Standard- Obsoleted by RFC 9113
RFC 7541: HPACK: Header Compression for HTTP/2
Proposed Standard
Subscribe to HTTP/2
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.