hostnames

Hostnames: host naming conventions and host tables

hostnames RFCs (25)

Display RFCs as
  • RFC 8117: Current Hostname Practice Considered Harmful

    Informational
  • RFC 6943: Issues in Identifier Comparison for Security Purposes

    Informational
  • RFC 5642: Dynamic Hostname Exchange Mechanism for OSPF

    Proposed Standard
  • RFC 5446: Service Selection for Mobile IPv4

    Informational
  • RFC 5301: Dynamic Hostname Exchange Mechanism for IS-IS

    Proposed Standard
  • RFC 2763: Dynamic Hostname Exchange Mechanism for IS-IS

    Informational

      Obsoleted by RFC 5301

  • RFC 1031: MILNET name domain transition

    Unknown
  • RFC 952: DoD Internet host table specification

    Unknown
  • RFC 849: Suggestions for improved host table distribution

    Unknown
  • RFC 810: DoD Internet host table specification

    Unknown

      Obsoleted by RFC 952

  • RFC 811: Hostnames Server

    Unknown

      Obsoleted by RFC 953

  • RFC 752: Universal host table

    Unknown
  • RFC 620: Request for monitor host table updates

    Unknown
  • RFC 625: On-line hostnames service

    Unknown
  • RFC 627: ASCII text file of hostnames

    Unknown
  • RFC 623: Comments on on-line host name service

    Unknown
  • RFC 608: Host names on-line

    Unknown

      Obsoleted by RFC 810

  • RFC 606: Host names on-line

    Unknown
  • RFC 289: What we hope is an official list of host names

    Unknown

      Obsoleted by RFC 384

  • RFC 280: A Draft of Host Names

    Unknown
  • RFC 237: NIC view of standard host names

    Unknown

      Obsoleted by RFC 273

  • RFC 247: Proffered set of standard host names

    Unknown
  • RFC 273: More on standard host names

    Unknown
  • RFC 229: Standard host names

    Unknown

      Obsoleted by RFC 236

  • RFC 236: Standard host names

    Unknown

Subscribe to hostnames

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.