character sets

Character set registration and use

character sets subjects:

character sets RFCs (27)

Display RFCs as
  • RFC 6657: Update to MIME regarding "charset" Parameter Handling in Textual Media Types

    Proposed Standard
  • RFC 5987: Character Set and Language Encoding for Hypertext Transfer Protocol (HTTP) Header Field Parameters

    Historic

      Obsoleted by RFC 8187

  • RFC 5721: POP3 Support for UTF-8

    Experimental

      Obsoleted by RFC 6856

  • RFC 3987: Internationalized Resource Identifiers (IRIs)

    Proposed Standard
  • RFC 3808: IANA Charset MIB

    Informational
  • RFC 3629: STD 63: UTF-8, a transformation format of ISO 10646

    Internet Standard
  • RFC 2987: Registration of Charset and Languages Media Features Tags

    Proposed Standard
  • RFC 2978: BCP 19: IANA Charset Registration Procedures

    Best Current Practice
  • RFC 2825: A Tangled Web: Issues of I18N, Domain Names, and the Other Internet protocols

    Informational
  • RFC 2640: Internationalization of the File Transfer Protocol

    Proposed Standard
  • RFC 2319: Ukrainian Character Set KOI8-U

    Informational
  • RFC 2277: BCP 18: IETF Policy on Character Sets and Languages

    Best Current Practice
  • RFC 2278: IANA Charset Registration Procedures

    Informational

      Obsoleted by RFC 2978

  • RFC 2231: MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations

    Proposed Standard
  • RFC 2237: Japanese Character Encoding for Internet Messages

    Informational
  • RFC 2184: MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations

    Proposed Standard

      Obsoleted by RFC 2231

  • RFC 2130: The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996

    Informational
  • RFC 2066: TELNET CHARSET Option

    Experimental
  • RFC 1815: Character Sets ISO-10646 and ISO-10646-J-1

    Informational
  • RFC 1554: ISO-2022-JP-2: Multilingual Extension of ISO-2022-JP

    Informational
  • RFC 1555: Hebrew Character Encoding for Internet Messages

    Informational
  • RFC 1556: Handling of Bi-directional Texts in MIME

    Informational
  • RFC 1557: Korean Character Encoding for Internet Messages

    Informational
  • RFC 1502: X.400 Use of Extended Character Sets

    Historic
  • RFC 1489: Registration of a Cyrillic Character Set

    Informational
  • RFC 1345: Character Mnemonics and Character Sets

    Informational
  • RFC 373: Arbitrary Character Sets

    Unknown

Subscribe to character sets

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.